ONTAP Discussions

Ontap Select (eval) InvalidCPUSpeed ,,ClusterDeployFailed

Soapfish

topic:
Available CPU speed is: 13568 MHz. Minimum required: 13568 MHz.
tweak required

Hi colleagues,

 

so fare so good.
till the deployment inside Deploy Utility:

System specs:
vsphere 6.7
Host on: VMware ESXi, 6.7.0, 10302608Modell:SH67H3Prozessortyp:Intel(R) Core(TM) i7-2600K CPU @ 3.40GHzLogische Prozessoren:8

Ontap Select:
9.7

Single node cluster

Error:
Cluster deploy failed. Review the events in the events tab to rectify the cluster configuration and try deploying the cluster again.
Events
1)
ClusterDeployAccepted
ClusterDeployAccepted
2020-07-13 09:28:13+02:00
Deployment request for cluster "cl1" accepted.
2)

  • InvalidCPUSpeed: Insufficient CPU speed in MHz for the combination of selected instance type and reservation percentage. Available CPU speed is: 13568 MHz. Minimum required: 13568 MHz.


Conclusion:
Yes its not a Haswell core.
but its also not going to be a production environment .

and maybe if it would say:  "your cpu speed is not sufficient"  I would not write this post.

but it says: my speed is just the same as the speed required.

how ever,
I am not going to buy a old cpu, to replace a very old cpu. for lab usage the system was and is just ok.
so maybe someone can guide me through a workaround of this.

I tried it via gui deployment
also via cli
the error is still the same.

so where is this setting stored ? can I overrule it ? or -force deployment.


and help would be great.

many thanks
/soapfish

 

 

  •  







3 REPLIES 3

Soapfish

update:

 different Host different cpu

 

same issue:

(ONTAPdeploy) job monitor -request-id 1209
[Request 1209 (failure)]: InvalidCPUSpeed: Insufficient CPU speed in MHz for the combination of selected instance type and reservation percentage. Available CPU speed is: 10368 MHz. Minimum required: 10368 MHz.
(ONTAPdeploy)

 

cpu now is:

  • Hypervisor:VMware ESXi, 6.7.0, 16316930
  • Processor Type:Intel(R) Core(TM) i7-6770HQ CPU @ 2.60GHz

 

(ONTAPdeploy) node show -name cl1-01 -cluster-name cl1 -detailed
+-------------------------------+--------------------------------------+
| Field | Value |
+-------------------------------+--------------------------------------+
| Name | cl1-01 |
| IP | 192.168.178.101 |
| State | constructing |
| Host Name | 192.168.178.80 |
| Passthrough Disks | False |
| License Serial Number | 99887766554433221188 |
| Serial Number | 99887766554433221188 |
| Last Refresh | - |
| Is Storage Efficiency Enabled | False |
| Instance Type | small |
| ID | 167df9a8-c540-11ea-89dc-005056b18b7e |
| Mgmt Networks | PortgroupX |
| Mgmt vLAN Ids | - |
| Data Networks | PortgroupX |
| Data vLAN Ids | - |
| Internal Networks | - |
| Internal vLAN Ids | - |
+-------------------------------+--------------------------------------+

+------------------+--------+--------+----------+--------------------+
| Name | Type | Status | Capacity | Available Capacity |
+------------------+--------+--------+----------+--------------------+
| vsanDatastore | vsan | Online | 1.82 TB | 1.65 TB |
| External-Storage | VMFS-6 | Online | 7.25 GB | 3.13 GB |
+------------------+--------+--------+----------+--------------------+

 

 

 

BradParker

I just ran into the same issue--did you ever find a solution?

Soapfish

nop

 

but

 

I belive this is true

(since my cpu is intel nuc i7 i7-6770HQ CPU @ 2.60GHz  << too small ,, mem is 32 

https://kb.vmware.com/s/article/1001637

 

 Solution

This issue occurs if the CPU min value is outside the valid range that the PCPU cannot serve

 

still would be nice to know how to tweek this. its test lab so please...

 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public