ONTAP Discussions

Proble configuring FAS 2050 with two controllers

dan123

Hi.

How can i configure a FAS 2050 with two controllers?

I've got an amber led on the second controller and i'm not able to connect via console (serial port) on it.

The first controller works fine.

 

Thanks

 

4 REPLIES 4

radek_kubka

It's probably broken.

Two controllers are pretty much independent of each other, with the exception of failover situation.

If you haven't done it yet, try power off / power on on the troublesome controller.

dan123

I've already tried to power off and power on but it still doesn't work.

The problem is that i can not connect via console too

 

Thanks

vims

another thing to try is to swap controllers in slots. if the behavior of troubled controller will be the same in the working slot, then the problem is in the controller. 

cheers 

paulstringfellow

quick question...

 

have you checked to see if the controller has failed over...

 

if you logon to the running controller you will be able to see its cluster failover status cf status will work, but the CLI itself should show you are in failover mode as soon as you logon.

 

I assume that this HA configuration has worked previously?

 

 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public