The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

ONTAP Discussions

Problem synchronizing the storage system time with time server.

murtazak

We have two filers model FS2240-4 running version 8.1.3 7 mode. Both the filers are timed.enabled , ntp to internal dc time server, have same value. But filers time keeps drifting. I cannot see any logs in message logs too? Please if can get advise how do I troubleshoot the issue?

 

 

 

10 REPLIES 10

SCOTT_V_RONTALE

I know this was a long long way before. Can I ask what happened or Solution given by the NetApp Support. Thank you.

Harry_Redl

Hello,

this can be caused by NTP server being "not precise enough" for Data ONTAP. Check the KBs

https://kb.netapp.com/support/index?page=content&id=1012660 (the "ntpq" part can be run from ONTAP systemshell)

https://kb.netapp.com/support/index?page=content&id=2015314

 

Harry

 

hariprak

Hope this KB helps, https://kb.netapp.com/support/index?page=content&id=1013824&actp=search&viewlocale=en_US&searchid=1453724961703

 

Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

murtazak

Thanks Haripak, but am afraid your above link does not work?

Renifa

Hi,

 

Just try using the Host name of the NTP server in Timed.servers rather than an Ip or Alias and check if it resolves the issue.

 

Hope this helps.

 

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

murtazak

Thanks Renifa, i tried changing it to hostname but am afraid it still won't synchronize. Any other suggestion?

georgevj

 

 

 

  • Make the Kerberos version 5 authentication protocol work.
  • Provide loose sync time for client computers."

 

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Cannot find the answer you need? No need to open a support case - just CHAT and we’ll handle it for you.

murtazak

Thanks Georgevj,
I did opened a support case with NeApp. They  recommended the steps as recommended by Harry_Redl in his post.

 

The ntpq analyzed issue "Flash=400 peer_dist. Peer synchronization distance exceeded."

 

As recommend in https://kb.netapp.com/support/index?page=content&id=2015314&actp=LIST, changed the precision of time server , but am afraid still won't synchronize.

 

The case is opened with Netapp. They too are investigating and am awaiting update since last 5 days.

 

Any advise?

georgevj

Did you check ntpq status again? is it still Flash=400 or did it change to something else?

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Cannot find the answer you need? No need to open a support case - just CHAT and we’ll handle it for you.

murtazak

Hi Georgevj,

I have checked. It is still same. Error Flash=400.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public