Community maintenance is complete. Thank you for your patience!

ONTAP Discussions

Volume did not autosized although the volume autosize is set to 20TB

Netapp_A11

I have a volume that is autosized to 20TB and the threshold is set to 90%. However, the volume got full at 15TB (100%utilized)

 

"Volume autosize is currently ON for volume "XXXXX".
The volume is set to grow to a maximum of 20.40t when the volume-used space is above 90%.
Volume autosize for volume 'XXXXX' is currently in mode grow."

 

vserver volume max-autosize
------- --------------------------- ------------
XX XXXXX 20.40TB

 

vserver volume autosize-mode
------- --------------------------- -------------
XX XXXXX grow

 

version is 9.2P3

2 REPLIES 2

francisjkim

I assume you have sufficient capacity left in the aggregate to accommodate the volume growth?

GidonMarcus

Hi

 

can you grab the following fields as well please?

vol show -fields autosize-grow-threshold-percent,filesys-size-fixed,autosize-mode,max-autosize,min-autosize,space-mgmt-try-first  -volume <vol name>

 

and myabe messages from that time regarding size

 event log show -description *size*

 

Gidi

Gidi Marcus (Linkedin) - Storage and Microsoft technologies consultant - Hydro IT LTD - UK
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public