ONTAP Discussions

SMSQL stopped snapmirror updates

dgwhitecalgary
3,073 Views

Hi Guys,

 

I have a strange one... On November 1, my SQL backups stopped mirroing to my DR site. The backup logs state "No volume found for mirror update". Yet, I can update the mirror manually with system manager and snapdrive on the box.

 

Here are the versions I am running:

 

Snapdrive: 7.0.3

Snapmamager SQL: 7.0.1

Ontap: 8.2.1 cDOT

 

Here are some snipits of logs:

 

Oct 31:

[20:08:48.727]  [PBNSQL01] *** REQUEST SNAPMIRROR UPDATE AFTER BACKUP ***
[20:08:48.727]  [PBNSQL01] Starting SnapMirror update...
[20:08:48.727]  [PBNSQL01] Querying disk list for SnapMirror update...
[20:08:48.727]  [PBNSQL01] Preparing LUN 'D:\Data\FG12\', LUN 'D:\SnapInfo2\', LUN 'D:\Data\FG11\', for SDAPI operation...

 

Nov 1:

[20:03:19.856]  [PBNSQL01] *** REQUEST SNAPMIRROR UPDATE AFTER BACKUP ***
[20:03:19.856]  [PBNSQL01] Starting SnapMirror update...
[20:03:19.861]  [PBNSQL01] Querying disk list for SnapMirror update...
[20:03:19.877]  [PBNSQL01] No volume found for mirror update.

 

The server OS is Windows 2008r2 and SQL is 2008

5 REPLIES 5

deepuj
2,961 Views

Hi,

 

This looks like a BUG, please see the link for more details http://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=754449

 

Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

dgwhitecalgary
2,949 Views

No... in my case the mirrors are NOT updating. It appears to be a bug. My NetApp SE is looking into it. I will post if a resolution is found.

Derek_H
2,834 Views

How's your issue? 

 

I have same scenario as yours however we are in 7 mode. We are looking at upgrading to SMSQL 7.1P1 this spring in the hope to address this.

 

 

 

dgwhitecalgary
2,821 Views

The newest versions of snapdrive and snapmanager seem to be working correctly

Derek_H
2,815 Views

Cool!

 

Do you do a remote verification as well?

Public