ONTAP Discussions

Snap mirror Incremental Transfer failed


Hi All,

We have noticed the incremental failure for the snapmirror. I have analyzed and got to know that it is due to snapshots deletion at source side.

I have tried to resync the Relationship but as it doed it is not successful due to common snapshtos not avilaable.

The only option seems to be reinitialize the relationship. But the following are constraints here

Both the volumes are 500 GB.

Utilized is around 400 GB. (replication is happening since long time)

If i reinitialize the relationship, is the destination volume's data duplicated..?

Please suggest so that i can proceed with reinitalization..



Re: Snap mirror Incremental Transfer failed


The data on he destination is recreated on re-initialize. So a full baseline from the source again.

View solution in original post

Re: Snap mirror Incremental Transfer failed


Resync in SnapMirror terms means resyncing a broken relationship based on a common snapshot (usually the last baseline).  This is typically not a full transfer.

Initialization (or re-initialization) is the full transfer of data.

So as long as you've got your snapmirror baseline (or at least one common snapshot in the case of VSM), you can do a snapmirror resync and should not need to re-initialize.

In your case you don't have a base line and i see that you had some idea but that won't work....

Re: Snap mirror Incremental Transfer failed


Hi Ravi,


I have similar isues with the SM relationship for my source and destination volumes, the Lag time is increasing constantly and when I try to resync or update the relationship manually, it says "transfer Started' but do not show any progress in "snapmirror status -l". I tried Quiesce, break & resync also update. I do have a common baseline snapshot available. Its a ONTAP 7 mode filers. can you please suggest something for this situation? 

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums