Effective December 3, NetApp adopts Microsoft’s Business-to-Customer (B2C) identity management to simplify and provide secure access to NetApp resources.
For accounts that did not pre-register (prior to Dec 3), access to your NetApp data may take up to 1 hour as your legacy NSS ID is synchronized to the new B2C identity.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

ONTAP Discussions

Snapmirror Error, Transfer aborted: transfer aborted because of network error.

pawansaathi

Hi Geeks,

 

Im getting,  "Transfer aborted: transfer aborted because of network error." message whenever I run snapmirror update command. Please share you inputs on this.

Im running 8.1.4 7 mode by the way.

 

Thanks

10 REPLIES 10

kiccha

Guys,

 

Since there is no reply on what was the cause im writng this as even i experienced the same situation.

The reason would be the source volume would be renamed or offline.

Afridi

i have the same issue still not resolved but i am getting a message that e3a link is down so i check the /etc/rc file and entry like following exists

vif  create  multi -b  ip <name>  e3a e3c

 

any help 

cgeck0000

Pawansaathi,

 

Are you doing a SnapMirror update or trying to initialize? If you're updating then I'm guessing it was working?

 

If this is a new snapmirror relationship did you create it in System Manager or manually through the /etc/snapmirror.conf file?

 

If you can ping the resources from your destination to source and source to destination then make sure DNS is configured correctly if using storage controller names.

 

Make sure the correct names and IP's are in the /etc/hosts files at both locations.

 

 

pawansaathi

Im doing SnapMirror update and yes it was working perfectly fine before. I created the relationship manually through the snapmirror.conf file. I can ping from source to destination and vice versa. Hosts file looks okay and DNS also is configured properly.

The destination filer is located in India and the source filer is here in US, so im thinking it might be some kind of network limitations ???

 

Thanks,

 

pawansaathi

It started working now.

 

Thanks all of you.

cgeck0000

Good deal.

 

What was the issue? And solutions?

 

These answers will help us all should we run into the same issue down the road. Thanks.

JGPSHNTAP

What's in the snapmirror log in /etc/log.. You're not providing enough information

pawansaathi

I dont see any log related to this neither on the source side or in the destination filer.

 

The only thing i see is this in the messages file

"Wed Oct  8 13:09:29 EDT [filer:replication.src.err:error]: SnapMirror: source transfer from filer to IP address:15x.18x.xxx.xx : transfer aborted because of network error."

 

 

JGPSHNTAP

So there is no /etc/log/snapmirror  

CASTROJSEC

Check your routing and interfaces.  9 times out of 10 its a routing issue unless there is some sort of firewall present as well.  Were the mirrors working before?

 

run these commands and send us the output.

ifconfig -a

rdfile /etc/rc

rdfile /etc/snapmirror.conf

rdfile /etc/hosts

route -s

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public