ONTAP Discussions

Snapvault Transfer Failed

Joao_Matos

Hi,

 

Suddenly or at least without my knowledge of any change a dialy snapvault update stopped working. Even when forcing an update or a resync it still fails. 
Following are the properties of the snapvault at the destination. I'm running ONTAP 9.1. Has anyone went through this issue?

Relationship Type: XDP
Relationship Group Type: none
SnapMirror Schedule: -
SnapMirror Policy Type: vault
SnapMirror Policy: XDPDefault
Tries Limit: -
Throttle (KB/sec): unlimited
Mirror State: Snapmirrored
Relationship Status: Idle
File Restore File Count: -
File Restore File List: -
Transfer Snapshot: -
Snapshot Progress: -
Total Progress: -
Network Compression Ratio: -
Snapshot Checkpoint: 49.23KB
Newest Snapshot: sc-daily_20171121190000
Newest Snapshot Timestamp: 11/21 19:00:02
Exported Snapshot: sc-daily_20171121190000
Exported Snapshot Timestamp: 11/21 19:00:02
Healthy: false
Unhealthy Reason: Transfer failed.
Constituent Relationship: false
Destination Volume Node: ta-san-02
Relationship ID: b34fba40-5ac5-11e4-9c4d-123478563412
Current Operation ID: -
Transfer Type: -
Transfer Error: -
Current Throttle: -
Current Transfer Priority: -
Last Transfer Type: resync
Last Transfer Error: Transfer failed. (Volume access error (Permission denied))

 

Many thanks in advance for the help!

4 REPLIES 4

RoyKops2006

This is not the answer, but it helps during troubleshooting. Try to set up a single snapvault relationship where source and target SVM's are the same as the one that now gives the message "Permission denied". It could just be that a certificate has expired or a password has to be changed because a security policy is active etc...

Joao_Matos

Hi,

 

Thanks for your reply. The thing is we have several other snapvault relationshisp running ok and between the same SVMs. 😞

RoyKops2006

Do you use OCUM as a management tool? If yes, can you do a restore from the snapvault volume?

Joao_Matos

Hi,

 

Meanwhile with no known reason a simple snapmirror update worked ok.

I don't have the root cause but it is working 😕

 

Thanks for the help!

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public