ONTAP Discussions

Time on one of netapp storage systems is slower by 3 mins


Hi everyone,

We have two netapp fas2220 systems (dual one box) running netapp8.1.3P2. Both of them are supposed to be synchronized with ca.pool.ntp.org as they are ntp enabled with the same server. Also both are very similarly configured with the same network structure and they both can reach ca.pool.ntp.org by ping correctly. For some reason, the time on the first filer is slower by 3 minutes while the second one has right date and time. Does anyone have this problem? How to fix it so that it will not happen later?




What are your other timed options?

options timed.

Also, i can only speak from personal experience, but we sync internally off an authoritative source for the company internally.  

If your running CIFS, you want the same time as your AD


Here is the setting for options timed:

qtnetapp1> options timed
timed.enable                 on         (same value in local+partner recommended)
timed.log                      off        (same value in local+partner recommended)
timed.max_skew            30m        (same value in local+partner recommended)
timed.min_skew             0          (same value in local+partner recommended)
timed.proto                   ntp        (same value in local+partner recommended)
timed.sched                  hourly     (same value in local+partner recommended)
timed.servers                ca.pool.ntp.org (same value in local+partner recommended)
timed.window                0s         (same value in local+partner recommended)

Also our workstations are synchronized with AD and our AD is ntp synchronized with ca.pool.ntp.org. Mostly I do not pay any attention to time readings except for today when I suddenly noticed my computer time was 3 mins ahead of the netapp's time. To my surprise, the time on the other one is correct. Tried to refresh through OnCommand system did not help. Also added another ntp server there did not help. Went to command line using ssh. When I run rdate ca.pool.ntp.org, got an error. But then the time got corrected somehow. A few times, I compared my computer's time to atomic clock over the internet, the difference is within a second as far as I can see.


This problem happens again. We shut down the storage system over the Christmas break for dust cleaning and restarted on 24-Dec-2014. Now on 06-Jan-2015, I have a look at the date and time shown on the system. To my surprise, the first storage device has correct date and time. But time on the second one is 6 minutes behind. This problem certainly happens even though it is not very frequent so far. Any ideas anyone?


Through onCommand system 3.1.1, I tried to add a new ntp which is the same as ca.pool.ntp.org and I get error as follows:


Data ONTAP API Failed :Unable to set option: timed.servers (Error: 13001)

Error Details

No details are available.
No suggested corrective action is available.
Following details can be copied to clipboard
2015-01-06 12:04:58,517

Data ONTAP API Failed :Unable to set option: timed.servers (Error: 13001)

No details are available.






No suggested corrective action

is available.





is not specified.




App Name

: Microsoft Internet Explorer

App Version

: 5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDC; .NET4.0C; .NET4.0E; InfoPath.3; IPH

App Codename

: Mozilla

App Codename

: Mozilla



Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDC; .NET4.0C; .NET4.0E; InfoPath.3; IPH


: Win32

Cookie Enabled

: true


Maybe this has something to do with the incorrect time?