ONTAP Discussions

Unable to Mount volume created in SVM to XenCenter SR

shoong

Hi,

 

I have a FAS2552/XenServer combo running in my environment. I currently do have 1 SVM created and have volumes attached as Xen's SR. 

 

I created a second network interface under the same subnet but different IP, created a new SVM, copied the policies over and I'm unable to mount it. The error just states, there was an error and to check my settings. From the XenServer itself I can ping the IP that was assigned to the new Network Interface on the NetApp.

6 REPLIES 6

AlexDawson

Hi there,

 

Depending on how you created the SVM, check that the NFS or iSCSI service is running for that SVM - each SVM needs it setup or turned on and by default it may not be.

 

Hope this helps!

shoong

Hi Alan,

 

The NFS service is turned on.

AlexDawson

Can you run showmount and rpcinfo against the old and new IPs from your client system?

 

We have this troubleshooting document that may help - https://kb.netapp.com/support/s/article/ka31A000000148aQAA/triage-template-how-to-diagnose-clustered-data-ontap-nfs-issues?language=en_US

shoong

I just tried to run both commands and they both state they "are not recognized commands"

AlexDawson

You need to run them from the Linux system - are you doing that?

shoong

This is what I get when I run it against the new network interface that won't mount. When I run it against the other one, it just hangs.

storage-gateway-test.jpg

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public