ONTAP Discussions

interconnect error

tuncay
5,063 Views

Hi,

 

We have metrocluster system and getting interconnect error messages.

 

[Node02:monitor.globalStatus.critical:CRITICAL]: Controller failover of Node01 is not possible: unsynchronized log.
[Node02:scsitarget.vtic.down:notice]: The VTIC is down.
[Node02:cf.fsm.takeoverOfPartnerDisabled:error]: Failover monitor: takeover of Node01disabled (interconnect error).
[Node02:scsitarget.vtic.up:notice]: The VTIC is up.

 

Ontap keep going giving that message.

 

We checked switch config both fcvi port showing healty than checked cables , SFP but none of them has problem.

 

We also opened a case but still could not find out why we are getting this messages.

 

 

Any ideas ?

 

Thanks,

Tuncay

7 REPLIES 7

akiendl
5,021 Views

can you please send me the case# in a private message? would take a look at the case and come back to you.

 

Thx,

 

ak.

akiendl
5,015 Views

if that is not working you can also send to <forumusername>@netapp.com 

Murat
4,963 Views

Selam Tuncay,

 

There is bug looks like causes same errors that you've provided. Here it recommends to upgrade FOS.

 

http://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=488377

 

Regards,

 

Murat.

akiendl
4,953 Views

these bugs are pretty old and should be fixed in all current releases.

 

ak.

tuncay
4,918 Views

Selam Murat,

 

The switch OS is up to date . The fcvi ping is not wotking on one port . When we disable that port from switch, error messages stoping. 

 

We replaced sfp, cables but it did not work.

 

Thanks,

Tuncay

AlexDawson
4,895 Views

Which hardware platform and which version of ONTAP are you running?

tuncay
4,853 Views

Version : 8.2.3 7-Mode

Hardware : FAS6280

Public