Simulator Discussions

7-Mode Transition Tool - Cluster mode Simulator Connection Problem

kushneo
4,157 Views

Hi

 

When I try to add my Cluster mode Simulator into the 7-Mode Transition Tool it gives me an error message saying "host is not reachable,”. What could be the reason for this error ? & Is there any Configuration i need to do in the Cmode SIM to make this work? 

 

Thanks 🙂 

1 ACCEPTED SOLUTION

SeanHatfield
3,917 Views

You are going to need a much newer version of 7MTT.  7MTT only supports versions of ONTAP that exist at the time of its release.  

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

7 REPLIES 7

SeanHatfield
4,065 Views

What part of the 7MTT UI are you trying to add it to?  Can you ping the cluster management lif from your 7MTT server?  What version of ONTAP are you running in the simulator? (hint: 9.3 isn't supported by 7MTT yet).

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

kushneo
4,044 Views

Hi SeanHatfield

 

Thanks for the Reply. I'm trying to add my SIM under the "Untitled Projects" category of 7MTT , Yes I can ping from my 7MTT server into cluster management lif and the version of my netapp simulator is is  8.3.2RC1  

 

kushneo
4,017 Views

 

So after following this article https://kb.netapp.com/app/answers/answer_view/a_id/1028579 and doing couple of changes to my cluster the error message changed to  "8.3.2 is not supported by the tool " 😞 

SeanHatfield
3,994 Views

Which version of 7MTT are you running?

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

kushneo
3,936 Views

1.3

SeanHatfield
3,918 Views

You are going to need a much newer version of 7MTT.  7MTT only supports versions of ONTAP that exist at the time of its release.  

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

kushneo
3,899 Views

Yes SeanHatfield it was the problem after installing the 7mtt 3.3.0 i was able to add my cluster, Thanks for your help 🙂 

Public