Community maintenance is complete. Thank you for your patience!

Simulator Discussions

8.3.1 CM Simulator with OCSM 3.1.1

gbilder

Hi All,

 

I think I'm missing something here. Installed the 8.3.1-CM simulator into vmware. OCSM 3.1.1 on my local system. Am able to SSH and ping the cluster.

 

When I try to add the Simulator into OCSM, using the IP, I get a message saying "This is not a filer management IP address. OnCommand System Manager does not allow managing individual vfilers."

 

Simulator details:

Cluster1::> network interface show

Vserver     Logical Interface          Status Admin/Oper     Network Address/Mask    Current Node     Current Port      Is Home

Cluster1    Cluster1-01_mgmt1      up/up                       10.80.10.16/24               Cluster1-01        e0c                  True

                cluster_mgmt              up/up                       10.80.10.15/24               Cluster1-01        e0a                  True

 

I have tried both x.15 and x.16.

 

I tried the "vserver services web modify * -enabled true" command with no success. Please, what am I missing? -Geoff.

1 REPLY 1

SeanHatfield

System manager is onbox since 8.3. Just point your browser to the cluster management ip on .15. 

 

If that doesn't work make sure you can ping .15.

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public