Simulator Discussions

8.3 Simulator NFS VaaI Support

Evijfvinkel
2,829 Views

I couldn't find any information on the web about Vaai support on the NetApp Ontap simulators.
In my vLab i have singel node installed with a NFS export to a vSphere 6.0 farm. All the ESXi servers have de NFS VaaI plugin installed, but on the datastore "Hardware Acceleration" is still not supported. 
Does anyone know if Vaai is support/availible on a 8.3 simulator?

 

1 ACCEPTED SOLUTION

shatfield
2,797 Views

This will list all the vservers and tell you which ones have it disabled:

 

vserver nfs show -fields vstorage

 

Then turn it on where appropriate:

 

vserver nfs mod -vstorage enabled -vserver <vserver name>

 

View solution in original post

5 REPLIES 5

shatfield
2,816 Views

It works, but you have to enable it on the SVM.  Then remount the datastore or bounce the host.

 

Evijfvinkel
2,813 Views

Thank you for the reply. Any change you know how to enable it?

 

shatfield
2,798 Views

This will list all the vservers and tell you which ones have it disabled:

 

vserver nfs show -fields vstorage

 

Then turn it on where appropriate:

 

vserver nfs mod -vstorage enabled -vserver <vserver name>

 

Evijfvinkel
2,778 Views

Thank you for the help. It is indeed active. 
Where i can find this information on my own?

shatfield
2,765 Views

Its in the install guide, which is one of the links you scroll past on the download page before you get to the license aggreement:

http://mysupport.netapp.com/NOW/download/software/nfs_plugin_vaai/1.0.21/

 

 

Public