Simulator Discussions

Anyone get 8.1 RC3 C-Mode working with 4 nics per sim under Win7+Workstation 8 ?


Been trying to get 8.1RC3 C-mode setup in a pair of VM's under Workstation 8.0.2 hosted on a Windows 7 x64 SP1 workstation.

I copied the unzipped folder to 2 locations on the hard drive, then configured the first one.  No problem.

When I powered on the second one at the same time, I got this:

Googled for a while on that, and finally gave up - I removed NIC4 and it would power on.

Then I hit the Serial Ports on the 2nd sim having the same named pipe paths as the first one, and modified the entry arbitrarily, and it works.

My question is about the PCI devices, and if it's:

1 - a problem of Windows 7 as the host vs Linux

2 - a limitation of the VM hardware version ?  (I tried upgrading it and the problem persisted with the PCI devices)

3 - are they required?  What for?

And a feature request... Break out the VSA whydontya???  Gimme a OVF any day.  (or at least take off the governor so I can put it on an SSD and show off some features without the hourglass requirement)





  is this one that your team handles or should the question be asked in the NetApp Support Community?



Looks like you were not able to help on this issue here.  We have external and internal subject matter experts in the NetApp Support Community answering questions about Data ONTAP.  If you have a NetApp SSO account login, this link enables you to engage them about this.


Check you havent modified the second VM. 

I have had this problem previously when I downloaded the simulator, it came with 4 NICs and no CD-ROM.  I added a CDROM and got the same error.  Its caused by the way the vmx file was created.

Edit the vmx file and remove any scsi.0 entries.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner