Simulator Discussions

C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

looney_pantz

I've just installed the c-mode simulator into my Vshpere 5 environment I've not done any reconfiguring of the system yet.  On initial boot before I've even had a chance to start running the setup I get the following error message.

 

PANIC: Can't find device with WWN 0x611852288.  Remove '/sim/dev/,disks/,reservations' and restart.

 

Has anyone else encountered this error?

 

Thanks in-advance.

 

Len

12 REPLIES 12

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

ashley_thrift

Yeah, I'm seeing it.. No resolution yet.

Was this after changing the SN and Sys ID at the VLOADER> prompt?  That's when I'm seeing it...

-A-

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

stephen2

I have the same problem after changing settings at vloader

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

MOSHE_BLUMBERG

after you type boot

you get to the options of ctrl-c

click ctrl-c

boot into option # 4 - that should work

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

nagaraju_sujatha

I have the same issue after changing the SYS ID & bootarg.nvram.sysid of 8.1.1 in Vmware Workstation. Even i tried all the possibilities but no progress....

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

rdenyer001

has anyone found a resolution to this issue  ?

having the same problem  here too

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

jobarnet

Having the same issue here as well.

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

GerardOostveen

When you start, go to the boot menu and clear configurtation.( Ithink it is option 4)

After that you will be able to start.

Kind regards,

Gerard

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

NBCTCPGMAIL

I am using 8.1.1 7mode. I still get panic (can't find device WWN) after I change Serial to other number.

I choose option 4 as you mention

thanks

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

CLIFFWANG2K

after option 4, what I did is I go to the maintenance mode and assign all disk to the controller, and then go back to option 4 to let it automatically reconfigure, it will be working fine after the reboot.

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

NBCTCPGMAIL

https://communities.netapp.com/message/50885#50885

Those steps work for me to change SN, but HA in 8.1.1-7mode still doesn't work.

Error message "Controller Failover is licensed but takeover of partner is disabled due to reason : Controller Failover not initialized"

  • Set up the simulator, e.g. at first startup, Ctrl+C into Boot Menu and choose option 4 to initialize, then go through setup to assign hostname, IP, etc.
  • "priv set advanced"
  • "useradmin diaguser unlock"
  • "useradmin diaguser password" and enter a new password
  • "systemshell" and login with username diag and the password you just created
  • "sudo rm /sim/dev/,disks/,reservations"
  • "exit"
  • "halt"
  • Reboot VM, Ctrl+C at first prompt so you get into the Loader
  • "set bootarg.nvram.sysid=1111111101" --> change number as needed
  • "set SYS_SERIAL_NUM=1111111101"  --> change number as needed
  • "boot"
  • Ctrl+C to get into Boot Menu
  • Choose maintenance mode
  • "disk assign all"
  • "halt"
  • --> Simulator will boot up fine with new serial

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

ckeith

This also worked for Cluster Mode, just some of the commands changed a bit:

  1. Set up the simulator e.g. at first start up, Ctrl+C into Boot Menu and choose option 4 to initialize, then go through setup to join the cluster.
  2. set advanced
  3. security login unlock diag
  4. "security login password diag" and enter a new password (twice)
  5. systemshell -node <nodename of second node>
  6. sudo rm /sim/dev/,disks/,reservations
  7. system node shutdown -node <nodename of second node>
  8. reboot VM, press <space> at first prompt so you get into the Loader
  9. setenv bootagr.nvram.sysid=4034389062
  10. setenv SYS_SERIAL_NUM=4034389-06-2
  11. boot
  12. Ctrl+C to get to Boot Menu
  13. Respond 'y' to the "Override system id?" prompt.
  14. Choose maintenance mode
  15. disk assign all
  16. halt
  17. --> Simulator will boot up fine with new serial

Re: C-Mode 8.1.1 Panic Can't find device with WWN 0x611852288

tjlee

Thanks Keith - This worked perfectly for me with my cDOT 8.2 sims.

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public