Simulator Discussions

Can't Modify/Change Network Settings

MBorge

I'm trying to learn cDOT so probably a noob question, but; I can't seem to modify or change the Network Settings on the 9.1 simulator.

 

I've tried redoing the "cluster setup" from the command line and I've tried to modify the settings from the GUI.

 

Despite typing different values into the cluster setup the old values remain.

 

When I'm in the GUI all options to edit or modify the interfaces are greyed out.

 

What am I doing wrong? - Note, this is my first node in the cluster in case that matters.

 

See Image - and TIA for helping a noob!GreyedOutOptions.PNG

2 REPLIES 2

AlexDawson

Does "network interface modify" work from the command line? If not, potentially the simulator's vifdb rrdb is locked/hosed. If so, there are ways of recovering it, but it might be easier to re-install.

MBorge

I haven't had much luck getting the simulator to run on ESXi 6.5. It's just a real pain. One issue after another...

 

Command line wasn't sticking either.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public