Simulator Discussions

Cannot rename aggregate in CDOT vSim

papadopoulosa

Running vSim 8.2.1, under vSphere 5.1

 

When I look at aggregates for the cluster (three nodes), the aggregates are shown, but  not discs or further info.  When I try to renam the aggregates I see the following:

 

{

devcf01::storage> aggr modify -aggregate aggr0 -state online

Error: command failed: Failed to online aggregate aggr0. Reason: Lookup failed.

}

 

When I try to rename the aggregate, I see:

 

{

devcf01::> aggr rename -aggregate aggr0_devcf01_03_0 -newname ag0103
[Job 893] Failed to get the location information of aggregate aggr0_devcf01_03_0 from vldb due to entry doesn't exist.  Retrying job[Job 893] Job is queued: Rename aggr0_devcf01_03_0 to ag0103.                                                                      
Error: command failed: [Job 893] Job failed: Failed to get the location information of aggregate aggr0_devcf01_03_0 from vldb due
       to entry doesn't exist.

}

 

Can anyone help with this?

2 REPLIES 2

aborzenkov

it is not clear - was it this way from the very beginning or you did something that caused it?

papadopoulosa

Never mind, the issue we believe was caused by using non-standard serial #'s and NVRAM id's.  I'm going to refresh, convert to ESXi and try a two node cluster WITH the serials in the text file.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public