Simulator Discussions

ETA on 8.3 Sim

cbested

Hi,

 

The subject of this thread covers what I'm looking for. If we don't have a date, can anyone at least advise if imminent or a long way off?

 

 

 

39 REPLIES 39

Nimrod

I've downloaded 8.3 on 3 computers from 3 differect networks (LAN\VPN\Outside corp network) and it's currpted, any chance someone can give me an alternate download path?

 

Nimrod(Tel Aviv Office)

 

kirkr

Hi All,

 

The ONTAP 8.3 Simulator has now been released, go grab it from here: http://mysupport.netapp.com/NOW/download/tools/simulator/ontap/8.X/

 

Enjoy!

 

Kirk Ryan

Techncal Solutions Architect - NetApp UK & I

oroemisc

Hi there,

 

currentlythe download of 8.3 Sim is not possible, at least in germany. We tried this from the hamburg and the munich office with Chrome and Firefox and it always stucks at 464 of 473 MB and when it stops minutes later the resulting file is corrupt.

 

We tried 8.3 for VM Workstation.

 

Regards

Oli from the hamburg Office

oroemisc

Worked at the third attempt....

shatfield

Try it from outside the lan/vpn.  I've seen chatter before where it worked from the internet but was corrupted when downloaded from the WAN.

 

GLENDONLOWDER

I had to download it twice, as the first time it was corrupted.

trg

Edited as last attempt failed to register text.

 

I'm trying to use the same cookbook processes on an 8.3 simulator as I have on my 8.2 to maximise disk layouts.  I keep finding that the systemshell command isn't recognised so I can't do so.  Has anyone else had the same?  Cheers

 

shatfield

Where are you when you are trying to enter the systemshell?

 

It should work from from the boot menu or from the cluster shell at the diag priviledge level.

 

trg

Hi, I'm booting the simulator for the first time, pressing CTRL-C for boot menu, and selecting an initial clean configuration and initialising all disks. After the reboot on my 8.2 sims I can CTRL C before the cluster setup starts and then unlock diag user, set privilege advanced and enter the systemshell.

 

On my 8.3 sim the cluster setup isn't automatically initialised, I get a Node setup wizard.  If I ctrl-c here the interface recognises the security login command but errors at an attempt to unlock diag  I can set the diag password though.  I can set advanced privilege without error and the diag user appears to be recognised but then systemshell is returned as a command not recognised error.  Systemshell isn't listed as a command following '?'

mdervovic

Hi!

 

I have already completed the cluster setup, but I am able to login to the systemshell on the ONTAP 8.3 simulator.

 

Please try the following:

 

1. set the password for the diag user

2. switch to diag mode with: set -privilege diag (starting with ONTAP 8.3 Diagnostic mode ist necessary for the systemshell)

3. unlock diag user with: security login unlock -username diag

4. Start systemshell with: systemshell

 

Hope this helps!

--Markus

trg

That's what I was missing Markus!  Kudos to you - thanks for filling in my missing knowledge.  Back on track to get the Sims maximised now.

shatfield

ekashpureff

 

It's like Christmas came early for all of us Sim fans !

 

Thank you NetApp !


At your service,

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, IT Learning Solutions http://sg.itls.asia/netapp

GLENDONLOWDER

I deployed last night and added additional drives in the loader and then booted and did then 4'd it and it came up saying [error: "setup" is not a valid command] and wouldn't let me log in

but that might be because the console timed out before I ran the setup script.

I'm attempting again.

 

HP DL360g5

4 Quad 3.0

36Gb Ram

ESXi 5.5 update 2

cDOT 8.3 VMX 10

 

P.S. Anyone else notice the new simulator requirements. 8Gb ram min? it's going to be harder for peolple to run on on their laptop...

shatfield
Although the ram/VNVRAM sizing is much larger on the new sim, the default simdisk inventory is still 28x1gb drives. 8.3 lives for about a day on a 1gb root volume. 4gb is survivable. Either add disks to the root or rebuild with 4gb disks. If you plan to keep it around it will need more space. I think the 'min' is around 27gb but I've had some running on 15 with only non fatal complaints in the logs.

merick

I normally do: 28 x 1GB, 14 x 4GB, 14 x 100GB SSD, but I think that is what may have caused the panic on the storage pool create, but I'm not sure yet. I realized when it partitions the SSD it may look like more spindles than the sim limit. I don't need a ton of space so I went with 14 x 1GB, 14 x 2GB, and 7 x 520MB SSD. I think the sim will likely panic again as it has been creating my storage pool for at least an hour now.

GLENDONLOWDER

I used the same disk pools and then left it to format overnight and when I woke up this morning to check on it it gave me the error that i refferenced earlier in this thread [error: "setup" is not a valid command]. but it was asking me to log in which is weird because it should have run the setup script instead of asking me to log in. This leaves me to believe that there is a timeout value on the console, but I'm not sure. I'm going to try and use the same disks.

setenv bootarg.vm.sim.vdevinit “23:14:0,23:14:1,32:14:2,34:14:3”
setenv bootarg.sim.vdevinit “23:14:0,23:14:1,32:14:2,34:14:3”

Does anyone have a link or list of the disktypes and what number they correlate to? I usually piece it together using the info at this site: https://community.netapp.com/t5/Developer-Network-Articles-and-Resources/Building-and-Customizing-NetApp-Simulators/ta-p/87157

shatfield

If you reinstalled the identity may have been preserved from /var if you didn't type wipeconfig at the bootmenu.  

 

Here are the simdisk types, these are 8.2 something but they should all work.  I'd go with type 31.

 

Type Vendor ID Product ID       Usable Size[B] Actual Size[B]  Zero  BPS   RPM
  0  NETAPP__  VD-16MB_________     16,777,216     38,273,024   No   512  10000
  1  NETAPP__  VD-35MB_________     35,913,728     57,409,536   No   512  10000
  2  NETAPP__  VD-50MB_________     52,428,800     73,924,608   No   512  10000
  3  NETAPP__  VD-100MB________    104,857,600    126,353,408   No   512  10000
  4  NETAPP__  VD-500MB________    524,288,000    545,783,808   No   512  10000
  5  NETAPP__  VD-1000MB_______  1,048,576,000  1,070,071,808   No   512  10000
  6  NETAPP__  VD-16MB-FZ______     16,777,216     38,273,024   Yes  512  15000
  7  NETAPP__  VD-35MB-FZ______     35,913,728     57,409,536   Yes  512  15000
  8  NETAPP__  VD-50MB-FZ______     52,428,800     73,924,608   Yes  512  15000
  9  NETAPP__  VD-100MB-FZ_____    104,857,600    126,353,408   Yes  512  15000
 10  NETAPP__  VD-500MB-FZ_____    524,288,000    545,783,808   Yes  512  15000
 11  NETAPP__  VD-1000MB-FZ____  1,048,576,000  1,070,071,808   Yes  512  15000
 12  NETAPP__  VD-16MB-520_____     16,777,216     38,273,024   No   520  10000
 13  NETAPP__  VD-35MB-520_____     35,913,728     57,409,536   No   520  10000
 14  NETAPP__  VD-50MB-520_____     52,428,800     73,924,608   No   520  10000
 15  NETAPP__  VD-100MB-520____    104,857,600    126,353,408   No   520  10000
 16  NETAPP__  VD-500MB-520____    524,288,000    545,783,808   No   520  10000
 17  NETAPP__  VD-1000MB-520___  1,048,576,000  1,070,071,808   No   520  10000
 18  NETAPP__  VD-16MB-FZ-520__     16,777,216     38,273,024   Yes  520  15000
 19  NETAPP__  VD-35MB-FZ-520__     35,913,728     57,409,536   Yes  520  15000
 20  NETAPP__  VD-50MB-FZ-520__     52,428,800     73,924,608   Yes  520  15000
 21  NETAPP__  VD-100MB-FZ-520_    104,857,600    126,353,408   Yes  520  15000
 22  NETAPP__  VD-500MB-FZ-520_    524,288,000    545,783,808   Yes  520  15000
 23  NETAPP__  VD-1000MB-FZ-520  1,048,576,000  1,070,071,808   Yes  520  15000
 24  NETAPP__  VD-16MB-FZ-ATA__     16,777,216     51,388,416   Yes  512   7200
 25  NETAPP__  VD-35MB-FZ-ATA__     36,700,160     73,801,728   Yes  512   7200
 26  NETAPP__  VD-50MB-FZ-ATA__     52,428,800     91,496,448   Yes  512   7200
 27  NETAPP__  VD-100MB-FZ-ATA_    104,857,600    150,478,848   Yes  512   7200
 28  NETAPP__  VD-500MB-FZ-ATA_    524,288,000    622,338,048   Yes  512   7200
 29  NETAPP__  VD-1000MB-FZ-ATA  1,048,576,000  1,212,162,048   Yes  512   7200
 30  NETAPP__  VD-2000MB-FZ-520  2,097,512,000  2,119,007,808   Yes  520  15000
 31  NETAPP__  VD-4000MB-FZ-520  4,194,304,000  4,215,799,808   Yes  520  15000
 32  NETAPP__  VD-2000MB-FZ-ATA  2,097,512,000  2,391,810,048   Yes  512   7200
 33  NETAPP__  VD-4000MB-FZ-ATA  4,194,304,000  4,751,106,048   Yes  512   7200
 34  NETAPP__  VD-100MB-SS-512_    104,857,600    126,353,408   Yes  512  15000
 35  NETAPP__  VD-500MB-SS-520_    524,288,000    545,783,808   Yes  520  15000
 36  NETAPP__  VD-9000MB-FZ-520  9,437,184,000  9,458,679,808   Yes  520  15000
 37  NETAPP__  VD-9000MB-FZ-ATA  9,437,184,000 10,649,346,048   Yes  512   7200

 

 

GLENDONLOWDER

I know it doesn't actually make any performance difference but I don't see SSD's on the list.

Oh wait I think I see them. They're 34 and 35 I assume? the 1500rpm speed threw me off.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public