The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Simulator Discussions

Hanging 8.1 sims after cifs commands

YBENDOVER

I have run in to a strange issue on a number of ONTAP 8.1 simulators. After working with the sim for several days, both with PuTTY and System Manager, the simulator just hangs.

 

 

First time, it happened when I tried to log on to System Manager as a Windows domain user. I logged on through the VM console in the vSphere client and ran "cifs domaininfo" to check the domain health. The console session just froze - couldn't even use Ctrl+C to get the prompt back. Nothing else to do but to reset the VM from the vSphere client and everything worked fine after doing that. I ran all kinds of cifs commands without issues after the cold start of the sim.

 

 

Second time I had a hanging System Manager window, I did a "cifs resetdc". Guess what...frozen CLI and restart from vCenter.

 

 

Third time I had a suspiciously acting sim, I tried a number of CLI commands (except cifs) and when I finally decided to do "cifs terminate" the CLI froze again.

 

 

Seems too much to be a coincidence: it was very closely coupled to the cifs commands.

 

 

We are running the sims with version 8.1X47 on ESX 5.0. There are no error messages in /etc/messages during this time frame - I can just see the restart.

 

 

Has anyone else seen this? Any ideas?

 

/ Benjamin D

0 REPLIES 0
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public