Simulator Discussions

How to Configure VM Network Settings for OnTap Sim 8.1.4 7-Mode

EdHamelin

Hi All,

I have the OnTap Simulator v8.1.4 7-Mode running on my VMWare Workstaion Pro.  I have the netapp simulator configured correcly from an "OnTap" perspective for the regular setup values, network IP, subnet, gateway, dns, etc.

 

I'm confused on what my settings should be for the VM Network adapters ad whether I should be using Bridged or Host-Only; and on what adapters for these.

 

In My Virtual Network editor I have the following (by default):

VMnet0 - Bridged (Auto-Bridging) with no Host connection, DHCP or subnet Address

VMnet1 - Host-Only - with no external connection shown, Host connection shows Connected no DHCP, shows a Subnet Address

VMnet3 - NAT, NAT, Connected, DHCP Enabled, shpows a Subnet address

 

In my Sim VM settings:

Network Adapter #...

1  Host-Only

2 Host-Only

3 NAT

4 NAT

 

I can ping myelf (Sim VM)

I cannot ping anay other IP's outside of the SIM (nor by name).

 

I'm greatful for any assistance as this is out of my VM knowledge realm even though I'm very verse in OnTap.

Thanks in advance,

Ed

 

0 REPLIES 0
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public