Simulator Discussions

Issue with ONTAP Simulator 9.13.1


I am in the process of going through training that utilizes the simulator.  So I downloaded the VMWare Player and installed the simulator.  It appears to install other than pulling the management IP.  I went to the installation guide  and found a command that should have resolved the issue but failed stating duplicate IP (note I tried multiple).  So I rebooted the image and it gets hung on loading the modules (see attached). (I also change amount of memory to 8gb and processor to 4 with no avail)


I deleted the vm and tried again.  After still not getting the management IP, I tried the vmnet8 and that let me access the ontap system manager.  So I created the first set of 14 disk (part of the training course) and I rebooted it.  Then it hung while loading the modules again (note: I waited 8 hours just in case it was just having issues).  After rebooting a couple more times with the same result I deleted the VM again.  I decided to install the VWMare Workstation thinking there may be an issue with the VMWare Player.  I get a slightly different result.  I still don't get a Management IP and checking the network settings in ESXI, I found that all the networks were pulling a 169.*.*.* IP.  So I tried the command from the Installation manual again, same result as before.  Then I turned off the firewall.  Reinstalled, same result.  Any suggestions would be greatly appreciated..



Are you using Workstation or ESXi?


I just installed Simulator 9.13 in VMware Workstation without any issues.   Might want to try downloading a new copy and giving that a try.  In Workstation, I do change all the NICs to use VMnet2 and then check to see which IP addresses VMnet2 is using in Windows (ipconfig). You can also look at 'Network Preferences' in Workstation.


If you're using ESXi, you'd need a DHCP server running for the VM to get any IP addresses assigned - but in ESXi just use the VM console to run cluster setup and assign whatever IPs you want.


It installs just fine, if fails after I reboot the client.  I did fix the issue with the IP.  The virtualization wasn't set for the processor.  I noticed someone else posted the exact same issue  in the forum.  Thank you trying:)


The information on the terminal stops outputting not because the system is hung, but because the information is redirected to the console.




Eric is rigt, this was also happening 9.12, I increase ram to 16GB and it didn't fix it.

After a initial setup the VM keeps rebooting by itself and comes back to life.

9.11 works just fine so i dont know why this is happening and why NetApp is no checking this.

I need to test CIFS with windows server 2022 because of the kerberos patch.


Hi Hernan

9.12.1 works fine on my workstation; according

"It doesn't matter how much memory/cpu is given" , The result of our experiment is that when the vnc terminal *hangs*, we can still configure from 'virsh console'.


We guess that version 9.13 redirects the output of the original vnc to the console port after reboot.


You are absolut right, i test it on 9.13.