Simulator Discussions

Simulator 8.2.1 snmp.enable changed to off after reboot

mjgratke

Hi

Working simulator seems to have changed the option snmp.enable to OFF after reboot.

Attempts to change with options snmp.enable fail   

error :  There are no entries matching your query

Community still there .....

cluster1-01::system snmp community> show

cluster
        ro  public

How can I enable snmp?   On command will not communicate to the simulator in this state. 

Thanks

1 ACCEPTED SOLUTION

mjgratke

Aggr 0 was 98 % full.

I removed a few things rebooted and I was able to change the snmp setting

Thank you. 

View solution in original post

2 REPLIES 2

shatfield

Whats the output of:

options snmp.enable

system snmp show

system services firewall policy show -policy * -service snmp

Strange things also happen when root gets full so check these too:

df -h

storage aggregate show

mjgratke

Aggr 0 was 98 % full.

I removed a few things rebooted and I was able to change the snmp setting

Thank you. 

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public