Simulator Discussions

Simulator ONTAP 9.1 OVA open / import "unknown error" Vmware Workstation 12

ByermannB

Attempting to import ONTAP 9.1 OVA file for simulator setup using VMware® Workstation 12 Pro 12.5.4 build-5192485. Receiving unknown error condition message (see attached screen shot). I have also captured the OVFlog file (attached).  

 

1 ACCEPTED SOLUTION

SeanHatfield

Try re-downloading?  Maybe the file is just corrupt.

 

Otherwise post the ovf log.  maybe something in there will stand out.

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

4 REPLIES 4

ByermannB
File was corrupted. Reacquistion remedied situation.

SeanHatfield

I testing an import today on build 12.5.4 build-5192485 on Windows 10, and it imported and started fine. 

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

ByermannB

any suggestions of options thay might be a factor would be helpful. 

at this stage i have tried a few alternate paths and cannot get the import operation to complete successfully. 

 

SeanHatfield

Try re-downloading?  Maybe the file is just corrupt.

 

Otherwise post the ovf log.  maybe something in there will stand out.

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

Public