The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Simulator Discussions

Unable to create Flash Pool in 8.3.1 Simulator

storagenetapp

I was able to to setup my 8.3.1 two node simulator as per the MEGA fix thread, but I ran into a problem when I tried to create a flash pool with the SSD's

 

The message was as follows :

 

"Data ONTAP API Failed: Disk "NET-1.7" cannot be shared. Reason: Invalid partitioning specification. (Error: 13001)"

 

 

Anyone have any ideas ?

1 REPLY 1

SeanHatfield

Thats progress.  It used to try to share them and crater the sim.

 

Instead add the whole ssd disk to the aggregate as cache.  you still get a flash pool, just without the ssd slicing/storage pool.

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public