Simulator Discussions

Unable to ping node and cluster management IP from host - VMware workstation

JerinKumar
8,448 Views

Hi All,

 

I have installed Netapp Simulator 8.3.2 in VM workstation 10 using deffault settings.

 

I have assigned 192.168.0.10 for cluster mgmt and 192.168.0.11 for node management.

 

I am not able to ping these IPs from the host. Similarly from the netapp simulator I am not able to ping the host.

 

Can some please help on what i need to do to fix this?

 

IP Configuration.PNGPing stats.PNG

 

Note - I didn't do any changes in the Virtual Network Editor before or after installing. I used the default settings.

 

 

Virtual Network Editor.PNG

9 REPLIES 9

NAYABSK
8,434 Views

What is the Subnet of your host machine ? Is it same as you Simulator ? If not do have any routing table in place ?

JerinKumar
8,429 Views

The cluster mgmt and node mgmt IPs are in the same subnet as my host machine. Please find the host ip details below.'

 

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::702c:efc2:10a0:e0ba%14
IPv4 Address. . . . . . . . . . . : 192.168.0.103
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

NAYABSK
8,422 Views

Can choose the interface type as host-only option in the VM settings and try.........

NAYABSK
8,416 Views

Interface Type.JPG

 

 

 

 

 

 

 

 

 

C-Mode_connectivity.JPG

 

 

 

 

Can use the Cluster Management IP address directly in browser to access the System Manager.........




Oncommand Sys Manager.JPG

 

 

 

JerinKumar
8,378 Views

Thanks for the detailed info. Unfortunately still it's not working. I have changed all the interfaces to host only and reinstalled the node

 

IP Configuration new.PNGPing stats.PNG

 

 

JerinKumar
8,398 Views

I don't think host only interface type will work. With host only interface type I will not be able to communicate from the VM to the host or vice versa.

 

 

NAYABSK
8,395 Views

Actually i have tried in the Lab and letting you know.... 

 

My Machine Ip is also same subnet as my Simulator and i have changed the host interface to host-only and i had it working from my host 

 

Just give a try and let me know....

NAYABSK
8,384 Views

Does it worked ? Or you still not able to access ?

wh_slayer
8,277 Views

A host-only network will only allow communication between the VMWare host and the VMs.  There is no access to the VMs outside of the host.

 

In the screenshot of the VM Network Editor, your host-only network is 192.168.248.0/24.  That is the subnet you must pick from for your addresses in the simulator.  The VMNet1 device on the host system is probably using 192.168.248.1, so pick something other than that for your simulator.

Public