The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to reigister at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Simulator Discussions

Connection Refused from Zedi (Zexplore)

mitchellcipriano

I am getting connection refused when trying to access the Netapp-7mode simulator from Zedi (Zexplore), but I am able to get access to web of the simulator using IP-address (http://IP-address/na_admin/). Below are my options httpd setting. I am new to Netapp and any help in resolving this issue will be greatly appreciated.

 

 

httpd.access legacy
httpd.admin.access legacy
httpd.admin.enable on
httpd.admin.hostsequiv.enable off
httpd.admin.max_connections 512
httpd.admin.ssl.enable off
httpd.admin.top-page.authentication on
httpd.autoindex.enable off
httpd.bypass_traverse_checking off
httpd.enable off
httpd.ipv6.enable off
httpd.log.format common
httpd.method.trace.enable off
httpd.rootdir XXX
httpd.timeout 300
httpd.timewait.enable off

1 ACCEPTED SOLUTION

ekashpureff

 

Mitchell -

 

What user are you trying to connect as (root) ?

I did note that you still had options httpd.admin.ssl enable turned off.

Try with it enabled.

 

 


I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant, K&H Research http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, IT Learning Solutions http://sg.itls.asia/netapp
(P.S. I appreciate 'kudos' on any helpful posts.)

View solution in original post

5 REPLIES 5

ekashpureff

 

Mitchell -

 

What user are you trying to connect as (root) ?

I did note that you still had options httpd.admin.ssl enable turned off.

Try with it enabled.

 

 


I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant, K&H Research http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, IT Learning Solutions http://sg.itls.asia/netapp
(P.S. I appreciate 'kudos' on any helpful posts.)

View solution in original post

ams73

Hi Eugene,

 

what option settings are required on a 8.2 cluster to be able to connect from ZEDI?

 

Thanks,

-Ams

ekashpureff

 

AMS -

 

No options settings for Cluster mode - you should be able to connect as 'admin' on the cluster mgt lif ...

 


I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, Fast Lane US http://www.fastlaneus.com/
(P.S. I appreciate 'kudos' on any helpful posts.)

 

ams73

I need to connect using my own credentials, won't that work even if I'm an 'authenticated user'?

Yes I am trying to connect as root. However after configuring SSL and enabling it, I am able to connect to Netapp-Simulator. Thanks for your help.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public