VMware Solutions Discussions

Failed to Rename Snapshot

TMADOCTHOMAS

Hello,

We recently installed VSC 4.1 on a brand new 2008 R2 EE server and migrated the database from our old server, which was running VSC 2.1.2.  It worked fine for a couple of weeks.  Then, during last weekend (which was our weekend for patching servers), we started getting VSC errors.  Specifically, the errors indicated failure to rename the most recent snapshot to "snapshotname"_recent.  NetApp Support had me manually rename the current snapshots that ended in "_recent" to something else.  When I did this, I was able to successfully run the backups.  However, when regularly scheduled backups kicked off later that night, I got the same error message.  I couldn't manually run them either without renaming the "_recent" snapshot again.  Has anyone encountered this and/or found a resolution?  I'm about to contact NetApp Support again but wanted to check here as well to see if anyone has a resolution.

1 REPLY 1

TMADOCTHOMAS

Well...disregard.  Problem solved.  Believe it or not, the issue was that our OLD VSC server, which was supposed to be shut off, was restarted on Friday for patching.  It hadn't been fully decommissioned yet.  When it restarted, the VSC services on it restarted.  So, two different sources were trying to run the VSC backup jobs, and one of them was failing.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public