VMware Solutions Discussions

Filer does not turn on after reboot -s

YASIR_IRFAT

Hi,

I have 3210 Filers configured as Active/Active in one chassis. I needed to reboot Filer 2 with Power cycle (as defined for reboot -s) without takeover process. So I used command reboot -s -f and it shutdown properly without Filer 1 taking it over.

But Last line on console showed "Shutting down.... " and nothing after that. I waited for some minutes without any change and tried reconnecting Console session. But it does not show anything (possibly it is in power down state)

Is there a way to boot it back up, as there is no power button separate for this filer without interrupting first filer power.

Regards,

Yasir Irfat

1 ACCEPTED SOLUTION

aborzenkov

Did you try “system power on” in SP? Otherwise if you are near filer, you could simply turn power off/on if they are in separate chassis, or pull controller out of chassis and plug it in if it is single chassis.

I am curious - why did you need to do it? I do not remember a single case when it was necessary to power cycle it.

View solution in original post

4 REPLIES 4

scottgelb

I think I remember this fan workaround. Was it the procedure where you also run ctrl-g into the sp to reset? Definitely worth upgrading the sp and ontap

aborzenkov

Did you try “system power on” in SP? Otherwise if you are near filer, you could simply turn power off/on if they are in separate chassis, or pull controller out of chassis and plug it in if it is single chassis.

I am curious - why did you need to do it? I do not remember a single case when it was necessary to power cycle it.

View solution in original post

YASIR_IRFAT

Yes it did workout with "system power on" through SP mode.

I have 3210 so its both controllers are in same chassis, therefore power off/on was not an option.

There was some fans noise that suddenly started and it was something related to battery and nvmem, a simple reboot did not slow down fans but reboot -s did work for normalizing fans on this controller. There  will be a patch for it but scheduling it ma take time so i tried reboot -s.

scottgelb

I'm curious too. I haven't seen anyone use -s but it is there for a reason.. What circumstance did you need to use it? 3210 has both controllers in the same chassis. I would sp in and see if any response or pull and reseat the controller module if no response. A case too before that for guidance

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public