VMware Solutions Discussions

Is SMVI still support onTap 8.1.1

JOHN_TERRY
2,594 Views

Hi all,

I've deployed a new NetApp storage with onTap 8.1.1RC1 installed.

when I setup the new storage in SMVI 2.0, the new datastore mounted in vCenter can not be listed in inventory.

but all old storage looks fine

does anyone knows why ? Is there specific license needed or SMVI 2.0 do not support onTap 8 any more ?

any adv would be appreciated

1 ACCEPTED SOLUTION

klmi
2,594 Views

Hi John,

i suggest to install VSC (Virtual Storage Console) 4.0, which is the successor of SMVI.

Best Regards,

Klaus

View solution in original post

4 REPLIES 4

klmi
2,595 Views

Hi John,

i suggest to install VSC (Virtual Storage Console) 4.0, which is the successor of SMVI.

Best Regards,

Klaus

DOMINIC_WYSS
2,594 Views

as of the compatibility matrix, Ontap 8.1 is supported only with VSC 4.0.

and VSC 4.0 includes SMVI 3.0.5

so SMVI 2.0 is not supported with Ontap 8.1(.1)

btw: why 8.1.1RC1 ? 8.1.1 final is out...

aborzenkov
2,594 Views

Probably because FAS2240 still ships with 8.1.1RC1 and not everyone knows how to update. Many users just take what they get for granted.

JOHN_TERRY
2,594 Views

thanks for your adv ~

Bingo ! you are right T_T I'm totally new to NetApp.

Anyway,  I may plan to upgrade it before it roll out finally.

I've deployed VSC 4.0 and every thing looks well then.

Have a nice day ! guys 🙂

Public