VMware Solutions Discussions

Problem with SMVI v2 job scheduling

marcconeley

I have installed the latest Snap Manager for Virtual Infrastructure Server 2.0 and everything is working fine other than the job scheduling.

 

 

There seems to be a problem with the time picker when you schedule a backup job - by default it inserts the current time in US format (H:MM AM). When I try and change this however, I get some really strange results:

 

- firstly, it lets me type any time although when I click "apply", "OK" or move away from the time field it reverts back to the current time.

 

- If it's currently AM, it only seems to accept AM times and visa versa with PM.

 

 

Example: it was 7:0

0 PM and I was attempting to schedule a backup job for 3:00 AM - no chance. It wouldn't even let me change the PM to AM so the latest possible time I could schedule my backup was for 11:59 PM.

 

I assumed it was a problem with the time/date format so I switched my date format from UK to US - but still the same problem.

 

Anyone experiencing this?

And anyone know where the backup settings are stored (registry, config file?) so that I can edit them without using the interface? (I can see there is a command line for SMVI but I've not been able to find instructions on using it).

 

 

Thanks,

 

Marc

5 REPLIES 5

marcconeley

See above.

amritad

Glad to learn things are working fine. I don't remember running into this issue but will  test this out

REgards

Amrita

cfenetwork

I just installed SMVI 2 and had the same issue.  Thanks for the advice.

amritad

Hi

Are you using SMVI 2.0? The backup jobs are found in the following directory

C:\Program Files\NetApp\SMVI\server\repository\backup\jobs

The SMVI IAG has a section on how to use command line:

http://now.netapp.com/NOW/knowledge/docs/SnapManager/relsmvi_20/pdfs/admin.pdf

REgards

Amrita

marcconeley

Doh

I found the problem. Its simply a little glitch with the GUI - the "time field" comes before the "date field" input - but in actual fact, it won't let you set a time before the current date/time. If you set the date first, then set the time, it works fine.

Quite funny really (i only found this out after following your tip & editing the XML job files directly!).

Thanks for the assist.

//Marc

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public