VMware Solutions Discussions

Problem with installing SMVI vSphere Plugin



I've got a problem with installing the SMVI vSphere Plugin (Windows Server 2008 R2, vSphere vCenter 4.1).

In the last steps of the installation i get the following error message:

The NetApp vSphere Plugin Framework hast not yet been started. Try to load localhost:8143/Register.html in your browser.

If it does not display, then there is a problem with the installation.

The application is installed after that, but no Plugin in the vCenter...

Can anybody help me?






My case (on w2k8 64 bit ) was solved after changing service login to buildin\administrator

no need to install Java

thank you all


Hello Simon

we had a s issue today, we could not install VSC 2.1 on Vcenter Server Windows 2008 R2 64 bit, the error message was exactly the same.

Our server is NOT MEMBER of a Active Directory Domain.

-There was no User Account Control Active

-We werde connected to the Console Session via RDP

"Run as Administrator" on the VSC-2.1-win64.exe did not work to Install the VSC successfully

After a few trials we:

Installed Java RuntimeEnviroment for 32bit Windows

and changed the Credentials for the NetApp VSphere Plugin Service from LocalSystem to the BULITIN\Administrator Account.

Then it worked fine for us.

regards Udo


Looking for an answer about this problem. You solved it! thanks to you.


Thank you for the feedback!

Mit freundlichen Grüßen / Kind Regards

Udo Braunschweiger

Sent from my mobile device, pleaase excuse typos and shortys

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner