VMware Solutions Discussions

VSC 4.0 issue

Hi community

I am facing a problem after setting the new plugin VSC 4.0

My configuration

3 ESXi 5.0

1 FAS2040 HA running OnTap 8.1

4 datastores /luns using iscsi

I was able to add and see my controller without any problem

but I'm getting "No controllers found please add using monitoring and host configuration capability" in the Provisioning and Cloning tab

But I did it , and i can see my volume etc.....

also the backup tab didn't show me any entities

I've read carefully release note and documentation, but no idea

httpd.admin.enable is on

Your help will be appreciate

Best regards



Re: VSC 4.0 issue

Does anyone use this new version VSC4.0

and can use the Provisioning and Cloning tab

I did other test , but still not working

VSC is installed on Windows 2008R2 server which is also the vCenter

Re: VSC 4.0 issue

Hi have exactly same issue

BR Andy

Re: VSC 4.0 issue

Hi RICCO4400

i have found a Problem. We had installed Ontap 8.1 and the Multistore license was installed but not enabled. After enable this license everything ist running fine.

BR Andy

Re: VSC 4.0 issue

We have same problem. Any suggestions?

Re: VSC 4.0 issue

flexclone licensed on the controllers?

as for backup & recovery tab, it needs its own credentials/controller adding

Re: VSC 4.0 issue

Hi Aleksey

please check the camino log in the VSC. If you find any entrys with licensed features who are not enabled, then the Script will be aborted. Enable all licensed features on Filer will solve the problem. You may have to restart the Framework. I had last week this issue with FCP on a filer. It was licensed but not enabled.

Re: VSC 4.0 issue


I want to confirm this solution (enabling licensed features) worked for me - thanks for sharing.


Re: VSC 4.0 issue

please look at



connet ssh or console FAS2040


licensed_feature.fcp.enable on
licensed_feature.iscsi.enable on  

and reboot VcenterServer & VSC(if others machine runnning)

Review Banner
All Community Forums