VMware Solutions Discussions

VSC 6.2.1 and SnapCenter 1.1 - unsupported error

patr

Hi, 

 

I'm working on a new install of VSC 6.2.1/VASA 6.2 with SnapCenter 1.1. The vCenter server (6.0 U2 on Server 2012 R2) registers in SnapCenter and it shows the host is up, but SnapCenter is giving me a incompatible plugin message:

 

"SnapCenter Virtual Storage Console 6.2.1 for VMware vSphere is unsupported"

 

The IMT shows these versions are compatible, any ideas?

 

Thanks

2 REPLIES 2

Re: VSC 6.2.1 and SnapCenter 1.1 - unsupported error

sugandhanarang

Hi,

 

The VSC version 6.2.1 is compatible with SnapCenter 1.1. There might be some issue with the SnapCenter showing it as incompatible plugin. Please reach out to the support team for further assistance on this.

 

-Sugandha

Re: VSC 6.2.1 and SnapCenter 1.1 - unsupported error

patr

I opened up a case, and we didn't find anything. Ended up downgrading VSC to 6.2 and that worked, and support is bringing it to engineering to look at

 

View solution in original post

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public