VMware Solutions Discussions

VSC 7.2.x support for vCenter 6.5 update 3 (6.5u3)

Hi,

vCenter 6.5u3 is not listed in Interoperability Matrix Tool for Virtual Storage Console. The last listed version of vSphere 6.5.x for VSC 7.2 and 7.2.1 is 6.5u2. Should I wait with vCenter server upgrade? Are there any compatibility problems? I am using Windows-based vCenter, not VCSA.

Thanks,

  David

 

3 REPLIES 3

Re: VSC 7.2.x support for vCenter 6.5 update 3 (6.5u3)

I am checking on this.  As far as I know we have not done formal VSC testing with 6.5U3.  Even ONTAP testing with 6.5U3  is still in progress.

 

---Karl

Re: VSC 7.2.x support for vCenter 6.5 update 3 (6.5u3)

It's currently being tested with the virtual appliance.  I'll update you when I know more.

 

---Karl

Re: VSC 7.2.x support for vCenter 6.5 update 3 (6.5u3)

Thank you very much, I'll look forward to.

Forums