VMware Solutions Discussions

VSC for VCSA 6.5

thomasb82

Hi guys,

 

as VMware is pushing more and more VCSA we want to migrate from vCenter 6 running on Windows to the VCSA 6.5

 

When will VSC be available for VCSA 6.5 (without the need of running it on another Windows machine)?

 

 

Thanks!

78 REPLIES 78

binaryred

Agreed, I have updated to 6.5U1e and the label problem has been resolved.

Chris_Jones

The latest release of vCenter 6.5, VMware vCenter Server 6.5 U1c, has resolved the .label issue for me. Nothing else worked, but that seems to have resolved it for me.

mrc247

I've also just installed the update (VCSA 6.5 U1c), but for me it has not fixed the problem.
That you did something after that? the VSC re-registered?

 

mrc247

VCSA 6.5U1d finaly fixed the Problem for me. Smiley Very Happy Smiley Very Happy Smiley Very Happy

Chris_Jones

Agreed about 6.5U1d. My issue came back and this updated fixed mine as well.

 

The issue is listed as resolved in the release notes, but states it is related to the NetBackup plug-in. I have never used NetBackup in this environment, but it fixed the problems.

 

vSphere Web Client might display non-localized content for recent tasks

In vSphere Web Client, when monitoring recent tasks, you might see non-localized content such as internal labels instead of properly localized strings, for example something similar to Drm.ExecuteVMotionLRO.label, due to an issue with the plug-in NetBackup, versions 7.7.2 and 7.7.3.

This issue is resolved in this release.

mrc247

today 6.5U1e was released, because of the Meltdown security breach.

 

keep your fingers crossed that the label bug does not come back.  Robot LOL

 

Chris_Jones

I upgraded to 6.5 U1e and the label issue is still resolved. So far so good!

mrc247

I have also updated. All good! Robot Happy

 

binaryred

Yep, Running 6.5u1 here as well and seeing the problem.

GovtGeeks

All --

 

Were you experiencing these .Label errors before VSC was installed? When I upgraded from vCSA 6.0 to 6.5 upgrade I had the same issue. The workaround that fixed my issue was logging in as the administrator@vsphere.local user... Have you all tried that yet? I'm not noticing any issues w/ the wrapper issue w/ VSC 7.0 and vCenter 6.5 like you guys are, just figured I would offer this suggestion...

mrc247

no not before the installation, only after, and also only after the VCSA the first time was re-started.

 

I think this is also the reason why it is with you during the upgrade, the VCSA is naturally restarted.

 

I have the problem with all users, even with the user administrator@vsphere.local

 

 

jasonnash

The latest update I have from Netapp is as follows.

 

I have discussed this issue with the Virtualization Escalation Engineer and a Netapp internal case has been opened with Netapp Engineering to find a solution for this problem (joint effort with Vmware)

 

Netapp Engineering will work with Vmware in the SR 17533454908 that you opened with Vmware Support.

mrc247

I got almost the same e-mail today:

 

I have discussed this case with the Escalation Engineer and he is in contact with Netapp Engineering and Vmware.

 

I will provide you tomorrow the Netapp internal case opened for this issue with the labels. It seems that the problem affects some specific VSC versions, but still needs further investigations for the root cause.

 

mrc247

after more than three weeks finaly:

 

 

"The Netapp internal case 1109998 has been created with Netapp Engineering to find a solution for this problem with the labels.

 

https://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=1109998"

 

 

 

jasonnash

Thanks. I had the same message this morning. I have also had contact from VMware requesting some addtional log files. It looks like this one is going in the right direction now...

jasonnash

Just had the below from VMware...

 

‘Sorry for the delayed response.
We reviewed the logs and found that this issue known issue in vCenter 6.5 and VMware engineering team is aware of the issue.
This issue is due to resolved in vSphere 6.5 U1a / P02 and we are waiting for the release date of vCenter 6.5u1 p02.
https://kb.vmware.com/kb/2151449

 

PauldoG

One solution to the .label issue seems to be to log in with administrator@vsphere.local once after every VCSA reboot.  They are also around with snapcenter 3.0, so whatever the problem is caused by is more than just the VSC.

 

Sorry to not be able to cite my sources on the workaround.

ICT-Acea

Thank you guys,

i am waiting a new release prior to upgrade vcsa 6.5 to 6.5U1 because now works very well.

The only problem i have with VSC6.2.1P1D2 concerns the Optimized Datastore creation.

ESXi host with 6.5 version don't recognize vmdk alignement when executin the scan options, on esxi host 6.0 all works well, anyone has this problem too?

 

 

jasonnash

Netapp have confirmed (under case no. 2006997878) that they can now reproduce this issue. As we know the workaround is to unregister VSC, reboot and then re-register VSC. All is then fine until you next restart.

mrc247

I quoted you and sent it to my case owner. Perhaps they can use synergies.

 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public