VMware Solutions Discussions

Virtual Storage Console - unable to install

collieritops

I saw VSC 1.0 was released today. I'm trying to install it on our vCenter 4.0 server..it gets almost to the end of the install, then rolls back and ends with "NetApp Virtual Storage Console for VMware vSphere setup wizard ended prematurely because of an error. Your system has not been modified."

An MSI installer log is attached.

Logged in with a domain admin account, which is local admin and has full access on vCenter server.

Windows 2008 Enterprise x64

1 ACCEPTED SOLUTION

jeddgo123

HI all

I am currently installing the VSC on WINdows 2003 x86 SP2 with vCenter. Everything seems to install fine and register fine, but when I go to the NetApp tab. I get an error

Access Denied (connect_method_denied)


Your request attempted a CONNECT to a port "61922" that is not permitted by default. 
This is typically caused by an HTTPS URL that uses a port other then the default of 443.

I tried opening the port in the firewall, but no success. I also tried loading the service but no success

Can you guys help?

View solution in original post

10 REPLIES 10

paulshannon

I had some real trouble registering the vCenter server with the plugin via the web page.  I however, tried the webpage (https://vcenterserver:61922/register/main) in firefox and it worked instantly.

In terms of installation I ran it as a local administrator on the vCenter Server and it worked fine with UAC enabled on a Windows 2003 Enterprise Server.

I will give it a go on Windows 2008 when I get a chance and report back.

mtellinghuisen

I had the same issue installing on our vCenter server, 2008 x64 Standard using RDP, when I logged in on a console session (is a VM so through VI Client) it installed without successfully - might be worth trying

Thanks. I tried from console and it still happened..so I disabled UAC, rebooted and it installed now. Not sure if UAC did the trick or if the server just needed a reboot...

kp

It was probably UAC. I tried a Windows 2008 SP1 32-bit and had the same problem. Reboot didn't help. Disabling UAC (and rebooting) did.

kp

Forgot to mention that I had to open TCP port 61922 in the firewall on the Virtual Center server in order to run vSphere Client with the NetApp VSC plugin enabled from another computer than the Virtual Center server itself locally.

ogra

Hi,   Maybe you are seeing this because of firewall. You can disable it and try again. with local administrator it should work.

kp

Rather than disabling it, I opened the port in question. I prefer having it enabled. As for the installation problem mentioned - I tried disabling the firewall with no luck. UAC was the culprit.

collieritops

Sorry I didn't post back...we got it working. It was a firewall issue.

Thx

ogra

Thanks for the feedack.

Please mark your question answered once you get a satisfied answer. This helps us to answer them on priority.

And keep them coming...

Thanks & Regards,

jeddgo123

HI all

I am currently installing the VSC on WINdows 2003 x86 SP2 with vCenter. Everything seems to install fine and register fine, but when I go to the NetApp tab. I get an error

Access Denied (connect_method_denied)


Your request attempted a CONNECT to a port "61922" that is not permitted by default. 
This is typically caused by an HTTPS URL that uses a port other then the default of 443.

I tried opening the port in the firewall, but no success. I also tried loading the service but no success

Can you guys help?

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

Public