VMware Solutions Discussions

email notification not working with VSC6




We have just recently upgraded to VSC 6 with a new Windows based vCentre server based on v6 using the latest build.


I have setup email notifications for our backup jobs which are coming through without issue.


however I am finding we are unable to open the log files with the link that is attached to the email notification to understand what the cause is for any issues.


Is anyone able to advise how this could be resolved? This worked without issue when we were on vSphere 5 using VSC 4.2.


Here is a picture of the email notification I mentioned:




I just get the normal error you see in IE where the page cannot be found.




Any advice on how I might be able to resolve this would be most appreciated.

Thank you




Bit of an update on this one.


I still haven't resolved this issue but have made some progress.


As an admin we have 2 accounts, we have an everyday account which is a non admin account and is what we use to login to our own client machines and then we have a dedicated admin account which is used to login to servers an which has as close to domain admin account privelages.


Windows 7 is my client machine and some of you might be aware that there is a feature which allows you to run an application as a different user. when I click on the link as a standard user I get the message that the page cannot be displayed however if I am open a web browser in either IE or Chrome and then paste the link into the browser, I am able to see the backup log entry without issue.


After seeing this I then immediately thought this is a permissions issue on the server and went ahead to add my regular user as a local admin on the server, added the user into a local server group policy, attempted to turn of windows firewall completely and add exceptions but to no avail.


Any suggestions would be appreciated as its driving me nuts! 




Try the link from your vCenter server.  You workstation likely does not have a connection to that network.  Your vCenter server might.


Thanks for that, forgot to update that this somehow got resolved but I dont know what exactly fixed it lol