VMware Solutions Discussions

vsc 2.1.2 vcenter 5

PANTELIS_KOMATAS

Hi all

I have install VSC 2.1.2 with vcenter 4 and everything worked ok. After couple of days i have upgrade vcenter to version 5. After the upgrade i try to open VSC plugin from vcenter it dispaly page cannot be found. If i open SMVI gui it opens ok and i can see all backup jobs and all storages ok. What i can do to fix the plug in?

Thanks in advanced.

7 REPLIES 7

RAFAEL_GUEDES

Did you try to register vCenter again?

Try to access https://localhost:8143/Register.html and re-add vCenter.

I tried this and it gives error FORBITEN at web page

I know VSC has  some dependences in vCenter data base.... So it could get you some inconsistences (but I'm not sure about this).

Did you reinstall VSC or is the same?

I did not tried to reinstall. You think i shoud try to reinstall? I can do this tomorow and post again the results.

How did you install vCenter 5, fresh install or update maintaining old database?

I have update the existing database. I had some problems during the update, i had to change the service account of vcenter from local to domain account. And some scripts were run against the database to fix some errors and duplicate records and then we shrink the database, after that we were able to upgrade to vcenter 5 maintaining the old database.

Today is working after i have restarted the vcenter server. I will mark your answer as heplfull. Thank you

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public