Active IQ Unified Manager Discussions

How to disable UAC

sunil-yadav

Hi Guys,

 

When upgrading some RAUs, we got an error  

 

“There is problem with this windows installer package. A program run as part of the setup did not finish as expected. Contact you support personnel or package vendor”

 

OCI docs mentioned about this and just mentioned that disable user access control to fix that. But how, it was not explained.

 

I search about this on google and found 4-5 workarounds like changing user profile to never notify in UAC or registry settings, but none worked.

 

RAU OS is windows 2012 R2.

OCI 7.3.2

 

Can anyone confirm if there is any method which worked for them?

 

Thanks in advance.

 

3 REPLIES 3

maffo

Hi @sunil-yadav,

if you have issues disabling UAC, you might want to engage Microsoft as it's a Windows feature.

 

Lorenzo.

sunil-yadav

Hi,

 

I know its windows feature, but the solution given on their website is also not allowing me to proceed to RAU installation. When I contacted windows administrators, they said its package issue, not windows.

 

The reason I am asking this question here is if someone faced this during RAU installation and how they fixed. Outside this community there are many examples and solutions and I don't want to perform hit and trial method in front of customer. I need solution which is tested by Netapp for their RAU.

maffo

Please be aware that UAC might be re-enabled by group-level policies.

If you are not able to disable UAC properly, open a Command Prompt with Administrator privileges and attempt manual installation with "msi /i package_name.msi".

Please see this KB.

 

Lorenzo

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public