Active IQ and AutoSupport Discussions

active IQ and ONTAP version???

GREGD

musst be active iq unified manager the same version as ONTAP version.

i have ontap9.7pxx can i upgrade active iq from 9.7p1 to 9.9.p1?

1 ACCEPTED SOLUTION

Ontapforrum

Not necessary. In general, IMT is the best tool to check the components comptability. Even if you just go to the downloads for AIUM, under "caution/must read" it answers your question.

 

ONTAP Version Support: Unified Manager 9.9 supports ONTAP versions 9.3 through 9.9 on all platforms (except ONTAP 9.4 that is in EOVS). ONTAP 9.2 and earlier releases are not supported.

 

Upgrade documentation:
https://docs.netapp.com/ocum-99/index.jsp
You can upgrade Unified Manager 9.7 or 9.8 to 9.9.

View solution in original post

1 REPLY 1

Ontapforrum

Not necessary. In general, IMT is the best tool to check the components comptability. Even if you just go to the downloads for AIUM, under "caution/must read" it answers your question.

 

ONTAP Version Support: Unified Manager 9.9 supports ONTAP versions 9.3 through 9.9 on all platforms (except ONTAP 9.4 that is in EOVS). ONTAP 9.2 and earlier releases are not supported.

 

Upgrade documentation:
https://docs.netapp.com/ocum-99/index.jsp
You can upgrade Unified Manager 9.7 or 9.8 to 9.9.

View solution in original post

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public