Active IQ and AutoSupport Discussions

Unified Manager 9.9RC1 and jemalloc

SCOTT_LINDLEY

I just attempted to install Unified Manager 9.9RC1 on a development VM so we could test drive it. When I ran the "yum install" command I was informed that:

Error: Package: netapp-um-9.9-2104282100.el7.x86_64 (/netapp-um-9.9RC1-el7.x86_64)
Requires: jemalloc

 

My issue is that there doesn't appear to be a "jemalloc" RPM in the standard RHEL 7 repos. I can find a number of references to:

rh-varnish4-jemalloc.x86_64

rh-varnish5-jemalloc.x86_64

rh-varnish6-jemalloc.x86_64

 

But I doubt that any of these will satisfy the requirement. I found it in a Fedora repo, but no references to it in a RHEL repo, and I'd rather not cross what might end up being a dramatic boundary. Has anyone else run into this issue?

1 REPLY 1

Re: Unified Manager 9.9RC1 and jemalloc

andris

I can confirm that jemalloc is a new required package for AIQ Unified Manager 9.9 - it's being used for MySQL.

 

Have you installed MySQL 8.0.21, specifically?  This is in the "Must Read" section of the download page:

 

MySQL Community Edition support: Active IQ Unified Manager requires MySQL Community Edition 8.0.21 on Windows and Linux systems. If the installed version of MySQL on your system is earlier than 8.0.21, the Unified Manager 9.9 upgrade process automatically upgrades MySQL to 8.0.21.

Important: The installer of Unified Manger has been restricted to support only up to MySQL Community Edition 8.0.21, due to an interoperability issue. You must not upgrade MySQL to a release greater than 8.0.21. When a fix for this issue becomes available from MySQL, a new Unified Manager release will be provided.

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums
Public