Ask The Experts

Saas Backup does not discover Sharepoint sites

Ulli

Hi guys,

 

I am evaluating the SaaS Backup for Office 365. Exchange is working fine, but Sharepoint sites are not discovered. The Office 365 user for the backup is a global administrator and we definitly have some sharepoint sites (

https://*our domain*.sharepoint.com/sites/*our sites*). I also tried to assign a E3 license to that user but it didn't helped either.

 

OneDrive lists all accounts but always shows "MySite = drive not found" for all users. But I know that some of them are using their OneDrive. Seems to be strange.

 

Last but not least, synchronizing the Office Groups is not working. It simply shows a red exclamation mark. And I do not find any log files. This is now working. Groups are shown and the backup can be started. Strange.

 

What to do?

 

Best regards

Ulli

1 REPLY 1

phoebeg

Does the Global Administrator have a SharePoint license?

Some site types are also not supported, see https://docs.netapp.com/us-en/saasbackupO365/concept_supported_templates_and_apps.html#supported-templates

 

And for OneDrive are those accounts in a protected tier? They might need to be manually synced after adding them to the protected tier. This happens automatically (I think it's 24hrs) or you can do it manually.

Announcements
Register for Insight 2021 Digital

INSIGHT 2021 Digital: Meet the Specialists 2

On October 20-22, gear up for a fully digital, totally immersive virtual experience with a downright legendary lineup of world-renowned specialists. Tune in for visionary conversations, solution deep dives, technical sessions and more.

NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public