General Discussion

Brocade 300 OS and Netapp Ontap Compatibility

KH1979
2,231 Views

We have Brocade 300  switch running 7.0 OS.  Would like to know where to find if this version will be supported on a Ontap 9.5 cluster.  

 

Thanks

 

Kathy

2 REPLIES 2

Ontapforrum
2,218 Views

Hi,

 

This is the recommended page for checking interoperability.
http://support.netapp.com/matrix

 

I checked it for you: Looks like,
Brocade Switch 300 and ONTAP 9.5, 7.0 FOS firmware is not compatible, however there are versions in 7.x.x and 6.x.x which shows compatible.

 

Have attached the snapshot & exported excel.

 

Thanks!

kdean1979
2,213 Views

THANK you for this information.  I was struggling thru the IMT tool to find this.

Public