General Discussion

Highlighted

Data ontap 8.2.5 7 mode

Hi all,


I am new to netapp. I currently have a FAS2240-2, a cisco 3650 switch, a sonicwall TZ215W, and a Dell 610 Host.

 

I want to be able to present ISCSI storage to my Dell 610 host but i cannot get the FAS to talk to the Dell 610 host.

I have vlans setup which are trunked on the switch. My plan is to to have the E0m mgmt port and the data ports on their own vlans but as it stands all i am concerned with is getting the E0m mgmt port to talk to my Dell 610 host.

 

dell 610 data port configured to 172.32.16.65/29 this port is on vlan 64 and i can manage my host from my wireless network without issue which is on its own separate network.

FAS E0m mgmt port is configured to 172.32.16.73/30 this is on vlan 72 and the port on cisco switch is configured for vlan 72 and vlan 72 is trunked correctly.

If i configure my laptop nic to be on the same subnet as the E0m mgmt port and both my laptop and the E0m port are connected into the cisco switch i get connectivity fine.

Is there anything i have missed that i must do on the netapp to get this working? I want my data and mgmt ports on the netapp to be on separate subnets and for my other networks like wireless and the dell 610 host to access the netapp as well.

 

Any help will be greatly appreciated

 

1 REPLY 1
Highlighted

Re: Data ontap 8.2.5 7 mode

Hi,

 

I see it's been a week since you posted this query, I am guessing you must have worked out by now. But, in case you are still investigating then let me start by asking few queries. Please don't mind if I ask some very basic questions.

 

Dell 610 [Host] <----iSCSI------> FAS2240

 

On your Dell 610 [Don't know which OS is running] :
Are you able to ping to Data IP of FAS2240 Filer and vice-versa?

 

On storage side: {I am assuming you have already done this ?}
1) Is volume & LUN carved out?
2) Is igroup created? Have you added the Dell 610's Software iSCSI Initiator IQN to the igroup.
3) Have you mapped the igroup to the LUN?

 

On the host side: [Assuming software iscsi]
1) In the iSCSI properties, Under 'Target' , have you tried connecting to the Data IP of FAS2240 and clicking 'Quick Connect'? Does it fail?


Thanks!

Cloud Volumes ONTAP
Review Banner
All Community Forums
Public