General Discussion

Snapshot reserve 0 pourcent but space used

Julien_Mos
396 Views

Hi,

 

I have noticed that i have volume with a snapshot reserve of 0 pourcent but some space is still used by snapshot ?

How is that possible ?

 

Best regards,

1 ACCEPTED SOLUTION

Ontapforrum
374 Views

That's exactly what I meant when I said - Could the snapshot used-space you have observed - is basically 'snapshots' in the active-file system space.

 

Basically:

If snapshot reserve is set to : 0, snapshots will consume active-file system space., these snapshots in the image takes up the  volume space. If you do NOT want any snapshots then you must disable the snapshots.

View solution in original post

4 REPLIES 4

Ontapforrum
379 Views

What is the output for this command for the 'subject' volume?

volume show -volume <volume> -fields snapshot-space-used,snapshot-reserve-available,snapshot-count


Could the snapshot used-space you have observed - is basically 'snapshots' in the active-file system space.

Julien_Mos
376 Views

Look, on my volum from ontap, i see 0 % configured for the snap, but there are snapshot ..TeamViewer_SrQTnqxMM0.pngTeamViewer_mODHvwYyCT.png

Ontapforrum
375 Views

That's exactly what I meant when I said - Could the snapshot used-space you have observed - is basically 'snapshots' in the active-file system space.

 

Basically:

If snapshot reserve is set to : 0, snapshots will consume active-file system space., these snapshots in the image takes up the  volume space. If you do NOT want any snapshots then you must disable the snapshots.

Okey thank you

Public