General Discussion

Highlighted

Trying to download latest Data Ontap Powershell Toolkit

This link http://support.netapp.com/NOW/download/tools/powershell_toolkit/ found in the forum is not working for me.

I have tried different browsers, but all of them fail to start a download.

Anyone knows how to download the Powershell Toolkit ?

5 REPLIES 5
Highlighted

Re: Trying to download latest Data Ontap Powershell Toolkit

Just tried with chrome, seems working for me.

 

Try this:

https://mysupport.netapp.com/site/tools/tool-eula/powershell-toolkit

Highlighted

Re: Trying to download latest Data Ontap Powershell Toolkit

I have tested https://mysupport.netapp.com/site/tools/tool-eula/powershell-toolkit

on both mac and windows 10 / safari, firefox, chrome, edge all result ending up here

https://mysupport.netapp.com/site/tools

On tools page I can see a download menu item, but only NetApp produces are show, not the powershell toolkit.

It might be I am doing something wrong, I just dont see what that is.

I see others have had same issue, but have not found any solution to why I cannot download the powershell toolkit.

Highlighted

Re: Trying to download latest Data Ontap Powershell Toolkit

Have attached the screenshot. Are you able to get to that page ? There is a search box, could you enter 'powershell' there.

Highlighted

Re: Trying to download latest Data Ontap Powershell Toolkit

My browser end here https://mysupport.netapp.com/site/tools

 

I have attached a hardcopy, keying in powershell is search box does not provide any changes on the screen, I also see I have fewer functions at the top, so maybe something is wrong with my profile, I an not allowed to download any NetApp software, could that be the reason ? And how to solve that, I only need the powershell toolkit, our NetApp consultant has already organized the work providing NetApp software etc. ?

Highlighted

Re: Trying to download latest Data Ontap Powershell Toolkit

That makes sense, probably your account does not have privileges to view and download. Are you using a 'Guest Account'. Ideally, if you have a NetApp Filers registered with NetApp with valid contract, then you should get access in 24-48 hours after the account creation using your 'company's email Id'. 

 

In any case,  you could ask  your NetApp consultant to download this tool for you as he would have access to it.

Check out the KB!
NetApp Insights To Action
All Community Forums