ONTAP Discussions

Hard limit Quota not working

minor22

I created a 15TB vol and I have 2 NFS shares which I set a 3TB hard limit.  Security style is mixed, Permissions are set to everyone and BuiltIn\Users to full control.  When I mount the volume in either Windows or Unix the volume shows the full capcity and not the 3TB  hard limit.

 

I ran the following commands:

quota status - quotas are on for the volume

quota report - which didn't report anything for the volume that I applied the quota

quota report <path> - which returned (no quota for the file <path>)

 

I haven't tried turning the quota off and back on.  I'm not sure if that will fix the problem but I wanted to see if anyone had suggestions.

 

Thanks

3 REPLIES 3

Sahana

Try using quota modify -vserver <vserver name> -volume <volumename> -state resize

The '-state resize' option lets the addition of a quota rule (or changes in existing rules) take effect on a volume

Refer https://kb.netapp.com/support/index?page=content&id=1013248

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

aborzenkov
And cifs shares output indicating shares in question.

JGPSHNTAP

FYI, aside from the quota, you should not use mixed as it's a PITA.

 

Paste your quota file

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public