ONTAP Discussions

ONTAP 9 System Manager, Active Directory Authentication

MagicSteven

FAS2554 with ONTAP 9 RC1 in a cluster.

 

We've configured a CIFS svm, configured domain-tunnel and created user logins for both an AD user and an AD group, all for applications ssh, http and ontapi.

Login name created for <netbios>\<username> and <netbios>\<groupname>.

 

Login works for SSH, but not for http/system manager.

 

So... is this a known bug in ONTAP 9?

I didn't find anything, but those google skills... Smiley Frustrated

1 ACCEPTED SOLUTION

parisi

This is a known bug and will be fixed in 9.0GA.

 

http://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=1018715

 

Has to do with System Manager adding an extra "/" to the login names.

View solution in original post

7 REPLIES 7

aborzenkov

According to documentation,


AD group account access is supported only with the SSH and ontapi applications.

Are you trying to use group account?

parisi

This is a known bug and will be fixed in 9.0GA.

 

http://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=1018715

 

Has to do with System Manager adding an extra "/" to the login names.

View solution in original post

MagicSteven

Actually, it was already fixed in ONTAP 9 RC2.

We've updated our clusters and can now log onto system manager with our AD accounts 🙂

MagicSteven
Thanks, missed that.
So we have to live with it for the next few weeks 🙂

venkat3

Please raise a support case, Support can help and assist you with quick fix if you need

MagicSteven
So a quick fix is possible?
Thanks, will do that!

qw
NetApp
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public