ONTAP Discussions

Ops Manager / System Manager and Adobe Flash

The old 7-mode versions of Ops Manager and System Manager require Adobe Flash, which will cease working on Google Chrome on 12/31/2020. While I know 7-mode is on the way out, there are still a few 7-mode systems out there (we have three 2220's left running 7-mode). Are there any considerations being given to update or change these applications to not require Adobe Flash?

5 REPLIES 5

Re: Ops Manager / System Manager and Adobe Flash

I doubt this will be fixed for 7 mode systems. Our engineering are already working on OnCommand Web console issue under couple burts numbers like1334721

Only use supported web browsers that are listed in the Interoperability Matrix tool for OnCommand system Manager . Do not upgrade the browser beyond the supported version.

View solution in original post

Re: Ops Manager / System Manager and Adobe Flash

Wow I do see that OCUM is only compatible with IE 10/11 and very old versions of Google Chrome and Mozilla Firefox. I guess I'll hang in there with IE until 7-mode is gone.

 

 

Re: Ops Manager / System Manager and Adobe Flash

In case anyone is curious, I discovered a Flash emulator called Ruffle that works just fine as a plug-in to Google Chrome. OnCommand System Manager works with it.

Re: Ops Manager / System Manager and Adobe Flash

How did you get it to work , ruffle says it need actionscript 3 and they don't have much support it yet?

Re: Ops Manager / System Manager and Adobe Flash

Hi @jeffkr I'm not sure what that means. All I know is it's a Google Chrome plug-in. I installed it per the instructions on their website and it works fine with System Manager and the old Ops Manager.

Cloud Volumes ONTAP
Review Banner
All Community Forums
Public